Jump to content


Photo

Error with Family Members not linked to the tree


  • Please log in to reply
3 replies to this topic

#1 Joesplace

Joesplace

    New Member

  • Members
  • Pip
  • 3 posts

Posted 13 February 2015 - 04:43 PM

Weird . . . .I imported from a GEDCOM file and now have family members that show on the people view but when I display  the Petigree view, they are not linked to their parents. Seems like I have pockets of family members that are sort of out there in space but not tied to the tree. How do I find and fix all these errors? 

 

 



#2 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3449 posts

Posted 13 February 2015 - 05:35 PM

Into a fresh new empty database? Relationship linkages should have been maintained.
Into a database where duplicates of imported individuals might exist ... you'll want to run:
- Tools->Merge->Automerges
Then:
- Tools->Merge->Duplicate Search Merge

---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N


#3 zhangrau

zhangrau

    Advanced Member

  • Members
  • PipPipPip
  • 1506 posts

Posted 14 February 2015 - 07:52 AM

Also, Tools - Count Trees can help to find isolated branches



#4 Joesplace

Joesplace

    New Member

  • Members
  • Pip
  • 3 posts

Posted 14 February 2015 - 02:30 PM

Thanks - Count Trees worked best fro me . . .