Jump to content


Photo

Family Search Person Tools not working

Ordinances

  • Please log in to reply
5 replies to this topic

#1 orlandom

orlandom

    New Member

  • Members
  • Pip
  • 2 posts

Posted 07 February 2015 - 07:26 PM

I have been using RM for a while now.  Last night after looking for matches, and either finding one or creating a new person, then going to sharing, then going to ordinances where a problem has developed.  On the Ordinances tab the dotted circle that shows when the system is processing the request to Family Search keeps going and never stops.  I am not able to see the anything on that tab for people I just found or created, or people I have been able to see the data on before.  In the past it has worked.  I go into Family Search and can do what I need to do, but not thru RM anymore.  I have rebooted the application and my computer multiple times, but no change.  Anyone else having this problem.



#2 Tony Card

Tony Card

    New Member

  • Members
  • Pip
  • 1 posts

Posted 08 February 2015 - 01:48 AM

Yes I have exactly the same problem. I have just bought a new computer and put everything from rootsmagic onto it and I thought I must have got some of the settings wrong. The other problem I have is that when I am comparing matches it also takes forever to load and used to be really much faster on my old beat up computer. I have asked for help but am still awaiting an answer.



#3 Naturewink

Naturewink

    New Member

  • Members
  • Pip
  • 1 posts

Posted 08 February 2015 - 09:29 AM

I have the same issue as well.  No ordinance information will show.  



#4 J P

J P

    Advanced Member

  • Members
  • PipPipPip
  • 302 posts

Posted 08 February 2015 - 10:08 AM

I have the same issue as well.  No ordinance information will show.  

 

See http://forums.rootsm...-to-be-removed/



#5 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8493 posts

Posted 08 February 2015 - 07:39 PM

It looks like FamilySearch broke something in their latest update on Friday. Development is aware of the issue and it will be fixed. It has no connection to the removal of the temple card features. They are two separate parts of the program. Believe me I want to use this feature too!


Renee
RootsMagic

#6 jhaufe

jhaufe

    Member

  • Members
  • PipPip
  • 14 posts

Posted 08 February 2015 - 08:39 PM

I used this on Friday and it worked just fine.  On Saturday, it no longer works also.  After going to the temple, I wanted to put dates in.  I was unable to do it this way.  I had to manually input the dates with out using the ordinance tool.