Jump to content


Photo

Freezing when linked to Family Search

Freezing family search not connected

  • Please log in to reply
13 replies to this topic

#1 bcoray

bcoray

    Member

  • Members
  • PipPip
  • 7 posts

Posted 31 January 2015 - 03:55 PM

Has anyone found a way to get past Roots magic freezing when you try to connect to FamilySearch through RM?



#2 Gina

Gina

    Advanced Member

  • Members
  • PipPipPip
  • 35 posts

Posted 31 January 2015 - 07:43 PM

Are you on the latest version--7.0.4.0 (28 Jan 2015)?

 

I had the freezing problem a couple of days ago after one of the upgrades, but it went away after I installed 7.0.4.0.



#3 lighthouse

lighthouse

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 01 February 2015 - 02:58 AM

The latest version has been freezing still



#4 J P

J P

    Advanced Member

  • Members
  • PipPipPip
  • 290 posts

Posted 01 February 2015 - 03:50 AM

The latest version has been freezing still


It would be more helpful if those suffering this problem stated the level of RM they were using and the environment they were running it in. And whether they connected to FS manually vi a FS Central or via automatic login.

I have to say that I have never - or almost never - suffered this problem and I use the RM - FSFT connection in high volume. BUT I'm still doing all my "production" work using RM6, though I have played with RM7 under MacBridge and Crossover and I am running RM under Crossover on a Mac with the very latest software, so am hardly typical.

Maybe I'm just been lucky as I am UK based, so will be using FSFT at times that do not coincide with peak (US) usage.

#5 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7961 posts

Posted 02 February 2015 - 12:30 PM

It would be more helpful if those suffering this problem stated the level of RM they were using and the environment they were running it in. And whether they connected to FS manually vi a FS Central or via automatic login.

 

I have to say that I have never - or almost never - suffered this problem and I use the RM - FSFT connection in high volume. BUT I'm still doing all my "production" work using RM6, though I have played with RM7 under MacBridge and Crossover and I am running RM under Crossover on a Mac with the very latest software, so am hardly typical.

 

Maybe I'm just been lucky as I am UK based, so will be using FSFT at times that do not coincide with peak (US) usage.

 

JP is correct. We need this vital information reported when troubleshooting issues.

 

Things to check.

1. Make sure you firewall or antivirus program is allowing RootsMagic 7 access to the internet. 

2. Go to File>FamilySearch Central and login, then work as normal. If you login by clicking on the FT icon in one of the views we have seen freezing increase.

3. Run the File>Database Tools all options in consecutive order to rule out any corruption in your database.

4. Check if the www.familysearch.org website is running and you are able to login there.

 

FamilySearch is moving lots of data right now causing the FT API or website to go up or down. This weekend the website was working but not the FT API that we talk through. It could have been just a temporary issue if its running ok for you now. 


Renee
RootsMagic

#6 rscano

rscano

    New Member

  • Members
  • Pip
  • 4 posts

Posted 07 February 2015 - 09:22 AM

The spinning blue balls just keep going around and around when trying to connect to FamilySearch under ordinances. This has been going on for two days.



#7 csimpkinson

csimpkinson

    New Member

  • Members
  • Pip
  • 1 posts

Posted 07 February 2015 - 10:57 AM

Renee

 

inline below

 

Things to check.

1. Make sure you firewall or antivirus program is allowing RootsMagic 7 access to the internet. 

 

Absolutely does.

 

2. Go to File>FamilySearch Central and login, then work as normal. If you login by clicking on the FT icon in one of the views we have seen freezing increase.

 

Logged in through FamilySearch Central and the same results, Find Matches shows the match, Share Data shows both sides, Ordinances sits and spins (overnight in one case)

 

3. Run the File>Database Tools all options in consecutive order to rule out any corruption in your database.

 

Done, same results as for #2 above

 

4. Check if the www.familysearch.org website is running and you are able to login there.

 

Yes and yes.

 

Version is 7.0.4.0 28 January 2015 running on Windows 8.1 and it has worked just fine in the past.

 

On another note I also tried it on version 7.0.2.0 at my local FHC and that has the same issue.

 

if you want me to check anything else, feel free to email me.

 

Charles

 

 



#8 dvickers

dvickers

    Advanced Member

  • Members
  • PipPipPip
  • 32 posts

Posted 07 February 2015 - 11:30 AM

I can connect to FS through RM in the person tools but when I click the ordinance tab it just spins.  Does this have anything to do with the post Renee made on the Temple Work icon under FS Central?  It would be a major blow not to be able to move ordinance info from FS to RM!!! :(



#9 orlandom

orlandom

    New Member

  • Members
  • Pip
  • 2 posts

Posted 07 February 2015 - 07:34 PM

I started having this problem last night.  I am running version 7.0.4.0.  I was working fine before last night.  It is a windows 7 machine. The Find Matches and Sharing tabs work, but the Ordinances do not.  I get the dotted wheel spinning.  It is happening on people it formally worked on, and those I have newly created.  I normally login into FamilySearch via the popup window that displays when I first go to FamilySearch.  I have also tried logging via the File menu.  I have run all the database tools.  I can login to the FamilySearch website and look at the ordinances and do reservations.  I checked my firewall setting and there is no blocking of FamilySearch.org, and I presume this is the case because Find and Sharing work.



#10 gublerjones

gublerjones

    Member

  • Members
  • PipPip
  • 19 posts

Posted 08 February 2015 - 04:22 AM

I've been having the same 'spinning balls' issue when connecting to FamilySearch, but only when I click on 'Ordinances'.  Uploading event data, sources, etc. works fine.  But I can't connect to the ordinances.  This has been going on for several days.  I am running the latest update (as of 8 February 2015).  

 



#11 J P

J P

    Advanced Member

  • Members
  • PipPipPip
  • 290 posts

Posted 08 February 2015 - 10:06 AM

I've been having the same 'spinning balls' issue when connecting to FamilySearch, but only when I click on 'Ordinances'.  Uploading event data, sources, etc. works fine.  But I can't connect to the ordinances.  This has been going on for several days.  I am running the latest update (as of 8 February 2015).  

 

 

See http://forums.rootsm...-to-be-removed/



#12 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7961 posts

Posted 08 February 2015 - 07:00 PM

It looks like FamilySearch broke something in their latest update on Friday. Development is aware of the issue and it will be fixed. It has no connection to the removal of the temple card features. They are two separate parts of the program. Believe me I want to use this feature too!


Renee
RootsMagic

#13 lighthouse

lighthouse

    Advanced Member

  • Members
  • PipPipPip
  • 182 posts

Posted 13 February 2015 - 04:37 AM

Renee I just had an issue when I clicked on the tree and transferred a persons details from FS to RM. When I went back to the person the details that I had just transferred were not there and the program was locked and I had to use ctrl alt del to get out. When I reopened the program the details were there now.

 

95874 (LHD7 LKC)



#14 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7961 posts

Posted 16 February 2015 - 11:48 AM

I tested this morning and its working fine for me. Must have been a temporary issue with FamilySearch. I was told by FamilySearch that Family Tree has the worst performance between 9am Saturday until 10pm Sunday. The best time is 6am on the weekdays. 


Renee
RootsMagic