Jump to content


Photo

Enable WebHints Nag Window


  • Please log in to reply
10 replies to this topic

#1 JoyceAE5

JoyceAE5

    Advanced Member

  • Members
  • PipPipPip
  • 165 posts

Posted 28 January 2015 - 10:52 AM

With the latest upgrade to RM 7 I keep getting prompted to turn on web hints. Once I say I don't want it, it should not be reminding me every time I open RM. Why was this feature added to the latest upgrade on Jan 27th? Is there a way I can turn it off permanently?

 

Joyce



#2 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 6270 posts

Posted 28 January 2015 - 11:09 AM

Great! This feature is described as:

 

  • New: RootsMagic will now ask if you want WebHints enabled the first time you open an RM file

That was to change the behaviour from having WebHints enabled by default when you first opened an RM file with RM7, thus possibly violating some users' privacy concerns because of the transmission of vital facts for everybody in view in one of the Pedigree, Family and Descendants Views, including possibly yourself and all your living relatives.

 

I thought the description meant that there was this prompt only once, "the first time you open an RM file" NOT "every time you open a database".

 

How awful that it should turn into a nag!


Tom user of RM7550 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> RMtrix-tiny.png app, a bundle of RootsMagic utilities.


#3 RonB

RonB

    Advanced Member

  • Members
  • PipPipPip
  • 63 posts

Posted 28 January 2015 - 12:49 PM

I was asked once if I wanted to enable web hints.  I said no.  I have not been asked again.  Not seeing any "nag".



#4 JoyceAE5

JoyceAE5

    Advanced Member

  • Members
  • PipPipPip
  • 165 posts

Posted 28 January 2015 - 01:32 PM

I was asked once if I wanted to enable web hints.  I said no.  I have not been asked again.  Not seeing any "nag".

If I exit RM and then re-open the application, I get the Nag window every time. I had applied the latest RM update that I received this morning.

 

Joyce



#5 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8493 posts

Posted 28 January 2015 - 04:36 PM

Once you confirm if you want WebHints enabled you should not be asked that again.

 

The only way you could get the question again is if you open your RootsMagic 7 database inside of RootsMagic 6, then open it in version 7 again. That is because the confirmation has no place to be stored inside RM6 and it is stripped out.


Renee
RootsMagic

#6 JoyceAE5

JoyceAE5

    Advanced Member

  • Members
  • PipPipPip
  • 165 posts

Posted 28 January 2015 - 05:31 PM

Once you confirm if you want WebHints enabled you should not be asked that again.

 

The only way you could get the question again is if you open your RootsMagic 7 database inside of RootsMagic 6, then open it in version 7 again. That is because the confirmation has no place to be stored inside RM6 and it is stripped out.

Sorry Renee but I have to disagree. I get the nag window every time I open my database using RM 7. I haven't used RM 6 since version 7 came out.

 

Joyce



#7 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8493 posts

Posted 28 January 2015 - 05:49 PM

Did you install RootsMagic on the C Drive of your computer?


Renee
RootsMagic

#8 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 6270 posts

Posted 28 January 2015 - 09:32 PM

I just updated from 7022 to 7040 and a quick check shows that I got the WebHints prompt only the first time I opened the database. Having declined to enable WebHints, I have not seen the prompt since either by closing and reopening the file from within the same RM session or by closing RM and then reopening. It is behaving as described for me. No nagging.


Tom user of RM7550 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> RMtrix-tiny.png app, a bundle of RootsMagic utilities.


#9 JoyceAE5

JoyceAE5

    Advanced Member

  • Members
  • PipPipPip
  • 165 posts

Posted 29 January 2015 - 10:46 AM

Did you install RootsMagic on the C Drive of your computer?

Renee. I have RM6 and RM 7 installed on my C drive with my database on an external USB drive.

 

FYI. I just applied the latest update and the Nag screen did not appear. It seems like it might have been resolved.

 

Joyce



#10 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8493 posts

Posted 29 January 2015 - 12:00 PM

Keep in mind that if you open the database inside RM7 and the first time accept or decline WebHints it will remember it. But, if you then open that same database in RM6 that confirmation is removed. So when you open in RM7 again you will be nagged. That's because it doesn't know you already answered that question. 


Renee
RootsMagic

#11 CanyonHiker17

CanyonHiker17

    Member

  • Members
  • PipPip
  • 23 posts

Posted 02 February 2015 - 04:13 PM

You'll also have to do it for each file if you have more than one.  I have 3 separate trees and the nag box opened for each one.  Once you say no, it'll not reappear.  If you say yes, and then later change your mind and move the setting to "no hints" it still won't re-open as a nag on subsequent launches.