Jump to content


Photo

GEDCOM: how to transfer ancestry.com tree?


  • Please log in to reply
22 replies to this topic

#21 DeaneHunter

DeaneHunter

    Member

  • Members
  • PipPip
  • 17 posts

Posted 24 January 2015 - 01:21 PM

as Tom said in msg#7;

"On Ancestry, maybe you will have to right-click on the "Download your GEDCOM file" button when it appears rather than left-click. Then from the popup menu select "Save link (or target) as..." and be sure that the filename includes the .ged extension."

 

That does work and gives the .ged extension on the downloaded GEDCOM.  So it should work. I guess the OP has some other problem.

 

I'll delete my posts abaove...thanks,



#22 Ludlow Bay

Ludlow Bay

    Advanced Member

  • Members
  • PipPipPip
  • 865 posts

Posted 24 January 2015 - 08:54 PM

Thank you all. I will soon close this discussion as i do understand it is not a rootsmagic issue. I just want to say AGAIN that of course i'm following the download procedure correctly, 'i've been doing so for years as i said! (it was routine action!) and yes I DO know how to "right" click.. I finally phoned  to Ancestry customer help where i could talk to a person "directly"; she didn't quite understand exactly what was happening as well, but her suggestion was indeed to try another browser... personally i think it might be interesting to get all my history cleaned up, in case some cookie is blocking; and yes i did open the LST file with adobe and it was full of "error" messages, which looked slightly too confusing to me... it definitely wasn't a tree...

 

 I also asked her whether my tree was "safe" on ancestry, even if i lost my name, password, mail and all my backups... ( i'm a non-paying member; was drawn in when Rootsweb got together with ancestry) - she said it would always be there, even for non-paying members... :) so i'm slightly less worried about making enough downloads. As long as there's one safe place... when time i'll start tinkering with browser (i'm firefox) and history and cookie refreshing and all that... thanx all!

 

What version of Windows are you using?



#23 Janke

Janke

    Member

  • Members
  • PipPip
  • 7 posts

Posted 25 January 2015 - 12:38 PM

Good News!

 

The transfer is working again... now as i've done several things to solve the problem, it's hard to say what did the trick finally...but never mind, as long as it works...last few operations i did was thoroughly desinstall all PAF residues from my system, so that there was no reason Ancestry would be looking for a PAF file, that apparently was no longer doing its job. And today, after a good clean-up, my ancestry file loaded correctly into an Ancestral Quest file, with the ged extension, and could be transfered to geneanet... Now as I switched from Rootsmagic to Ancestral Quest to transform PAF into ancestral, I'm no longer with you, but I do thank you very much for all the input and help! It was very interesting. I also finally placed a direct call to Ancestry, and that was interesting too. it may be that they too did something on their end, I don't know. I just know that today it Worked! great, having my tree once again in different places, private and public! As to the final question someone asked, what system I use, well unfortunately i'm still working under XP that is supposed to collapse sooner or later, so I thought for a moment that it might have been that, but for the moment it's still performing... when no longer reliable I will have to switch, yes. I'm just hoping it will continue until I can get a Window 10 and skip 8...

Thanx for everything, problem solved for now;Janke.