Jump to content


Photo

Adding people to FamilySearch through RootsMagic

FamilySearch FamilyTree RootsMagic

  • Please log in to reply
15 replies to this topic

#1 MichNicole

MichNicole

    New Member

  • Members
  • Pip
  • 1 posts

Posted 16 January 2015 - 12:07 PM

I can't seem to add people from my roostmagic tree to FamilyTree through the Rootsmagic.  I try to add them and the window comes up saying it is adding to FamilySearch and then it goes away and they are still not added to FamilyTree.  Help!



#2 JoyceAE5

JoyceAE5

    Advanced Member

  • Members
  • PipPipPip
  • 165 posts

Posted 17 January 2015 - 12:32 PM

I am having the same problem but it is only with 1 specific individual. I can add other people with no problem. I have exited the RM application and come back in a hour or so later and I still can't add this one person. Seems kind of strange.

 

Joyce



#3 cruzdi

cruzdi

    New Member

  • Members
  • Pip
  • 1 posts

Posted 17 January 2015 - 03:33 PM

I am also unable to add people to FamilySearch from Roots Magic. So I went to FamilySearch and added it manually.  But even when they are identical, I cannot link the two records.



#4 millerjc2

millerjc2

    New Member

  • Members
  • Pip
  • 2 posts

Posted 18 January 2015 - 01:00 AM

I am having the same problem. I click on "add person to family search" and it does a quick search but doesn't actually do it. The next screen doesn't come up showing that the person was added and there is no record of them on Family Search. Do I need to change something or is this a bug on the program?



#5 Nevada Kid

Nevada Kid

    Advanced Member

  • Members
  • PipPipPip
  • 204 posts

Posted 18 January 2015 - 01:07 PM

i'm seeing this same problem for over 2 weeks now.

 

 I click on "add person to family search" and it does a quick search but doesn't actually do it. The next screen doesn't come up showing that the person was added and there is no record of them on Family Search.

 

Kid



#6 J P

J P

    Advanced Member

  • Members
  • PipPipPip
  • 336 posts

Posted 18 January 2015 - 02:16 PM

i'm seeing this same problem for over 2 weeks now.
 
 I click on "[/size]add[/size] person [/size]to[/size] [/size]family[/size] search" and it does a quick search but doesn't actually do it. The next screen doesn't come up showing that the person was [/size]add[/size]ed and there is no record of them on [/size]Family[/size] Search.[/size][/
 [color=#282828]Kid[/size]

I was having this problem this afternoon - several failures for the same person. However, when I added a death fact, then the person addition worked fine. Maybe this was a coincidence, but is this a factor in these failures?

#7 JoyceAE5

JoyceAE5

    Advanced Member

  • Members
  • PipPipPip
  • 165 posts

Posted 18 January 2015 - 03:10 PM

A missing Death fact for my problem person was why the record would not add. The person's birth date was 1886 but I do not have a death date. Adding the Death fact with no information solved the problem.

 

Joyce



#8 JoeAFL

JoeAFL

    New Member

  • Members
  • Pip
  • 2 posts

Posted 18 January 2015 - 04:33 PM

A missing Death fact for my problem person was why the record would not add. The person's birth date was 1886 but I do not have a death date. Adding the Death fact with no information solved the problem.

 

Joyce

I worked for me too.  Now I can get back to work. 



#9 lighthouse

lighthouse

    Advanced Member

  • Members
  • PipPipPip
  • 232 posts

Posted 18 January 2015 - 06:33 PM

I worked for me too.  Now I can get back to work. 

Does it relate to not being able to add living persons????



#10 millerjc2

millerjc2

    New Member

  • Members
  • Pip
  • 2 posts

Posted 19 January 2015 - 02:12 AM

I have over 1000 names to transfer over to family search and many don't have death dates but have birthdates in the 1800's. I cannot enter an estimated death date for each one. There must be a fix for this because I didn't have this issue the last time I had a large batch to transfer over.

 

I am new to forums. Do I need to escalate this issue to the Roots Magic company?

 

Christina



#11 J P

J P

    Advanced Member

  • Members
  • PipPipPip
  • 336 posts

Posted 19 January 2015 - 03:17 AM

Do I need to escalate this issue to the Roots Magic company?
Christina


Yes, though maybe wait to see if Renee picks this up as a problem.

In my case, the date of birth was 1815, but there was no death fact. The key question is whether this is an issue with RM or with the FT API. I was using RM6, whilst I would guess most of you are using RM7, so this isn't a problem specific to RM7.

#12 Renee Zamora

Renee Zamora

    Advanced Member

  • Admin
  • PipPipPip
  • 8779 posts

Posted 19 January 2015 - 09:44 AM

FamilySearch's recent updates changed how people are added through the FT API which has caused a lot of problems. As you have noticed you need a death fact to add someone. You can just add a blank death fact, no need to do any fake estimating. But, that's only helpful if the person you are adding is deceased. We are working with FamilySearch on a resolution. For now, for anyone deceased add a blank death fact to them before adding to Family Tree. Otherwise if they are living you will need to add them on the website www.familysearch.org and then copy their FamilySearch ID to locate them in Find Matches under "Search for more matches".


Renee
RootsMagic

#13 lighthouse

lighthouse

    Advanced Member

  • Members
  • PipPipPip
  • 232 posts

Posted 19 January 2015 - 03:47 PM

FamilySearch's recent updates changed how people are added through the FT API which has caused a lot of problems. As you have noticed you need a death fact to add someone. You can just add a blank death fact, no need to do any fake estimating. But, that's only helpful if the person you are adding is deceased. We are working with FamilySearch on a resolution. For now, for anyone deceased add a blank death fact to them before adding to Family Tree. Otherwise if they are living you will need to add them on the website www.familysearch.org and then copy their FamilySearch ID to locate them in Find Matches under "Search for more matches".

Renee......Arrest my case.......people poo poo me for wanting to put "deceased" in the death fact if they are over 100 years of age as they are most likely not living. I can always correct this when I find the real death.I guess I could increase the 100 to say 105 due to the longer life situation but 100 years is easier to Calculate.

Also once before I requested RM to always add a birth and death fact automatically because as we are all aware we all are born and must die one day so why is it not added automatically ??????



#14 Renee Zamora

Renee Zamora

    Advanced Member

  • Admin
  • PipPipPip
  • 8779 posts

Posted 20 January 2015 - 10:59 AM

The reason RootsMagic doesn't add those facts automatically is to allow all users the freedom to enter data as they wish. Some users search for people with no death fact and wouldn't like us to add blank facts automatically.


Renee
RootsMagic

#15 Laura

Laura

    Advanced Member

  • Members
  • PipPipPip
  • 4276 posts

Posted 20 January 2015 - 12:38 PM

I don't want RM to add any facts automatically, especially a Death fact.

I would have to remember to delete the Death fact for living people, and also, try to remember to check the Living tag so I can choose not to include living people in a gedcom when I choose that option.

I don't think any other researcher I shared data with would appreciate having to try to figure out who was still living if everyone had a Death fact even if it was blank. In fact, they would probably completely discount my work as being in any way competent.

I would also have problems with deciding if someone was living or not if I hadn't worked on a particular person or family for some time.

#16 Gkhr

Gkhr

    New Member

  • Members
  • Pip
  • 3 posts

Posted 27 January 2015 - 07:28 AM

Adding death info works for me, even it is simply 'Death' with no detail