Jump to content


Photo

Lost Sources

Sources

  • Please log in to reply
1 reply to this topic

#1 susieqk

susieqk

    Advanced Member

  • Members
  • PipPipPip
  • 75 posts

Posted 08 January 2015 - 12:15 PM

I lost sources when running RM6, at least that is when I noticed the lost sources. I have 26,000+ people in my database so it is only natural that I do not go back to most people all that often. When I would open an individual's screen I would notice a number next to the source button indicating the number of sources for whatever fact you highlight but when I click on the button to open the source screen for an individual fact there are usually absolutely no sources there, on a few there were just fewer sources than indicated. It is not on everyone, just some & some I knew exactly what source I had noted for a particular fact. I am not sure what has caused the problem but it is upsetting but is not the fault of RM7. Has anyone else lost sources?

BTW, did contact support, sent them a copy of my file, gave them a couple of names of people in my file where I had lost sources & their programmers could not find out why I lost sources. I am not sure if it was a bug in RM or conflict with some other program that caused the issue. Am more concerned with finding the cause than assigning blame.

#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8414 posts

Posted 08 January 2015 - 05:59 PM

Make sure you have used File>Database Tools all options to rule out any corruption in your database.

 

The only other way I see people loose data is when there are more than one database by the same name on their computer. They open one and edit it and then open the other one and now see the data they enter "missing". If you go to File>Search for Files>RootsMagic it will tell you where are the RootsMagic files are located on your computer.


Renee
RootsMagic