Jump to content


Photo

Endnote numbers underlined


  • Please log in to reply
3 replies to this topic

#1 JeffH13

JeffH13

    Advanced Member

  • Members
  • PipPipPip
  • 154 posts

Posted 03 January 2015 - 08:38 AM

Whenever I create a report with the endnotes, the endnote numbers within a report are underlined.  (Just within the report body, not in the endnotes themselves at the end of the report.)

 

Susan Smith was born 10 August 1900. 12

 

(Actually, the underline appears further below the number, in line with the period.)

 

This happens in all reports and regardless of font used.

 

It does not happen with footnotes.

 

This occurs in RM7 and it occurred later in RM6 but not initially when RM6 was released.

 

Any ideas?

 

Thanks,

Jeff



#2 zhangrau

zhangrau

    Advanced Member

  • Members
  • PipPipPip
  • 1520 posts

Posted 03 January 2015 - 10:56 AM

Isn't the underscore one of the most common indicators (along with a blue font color) that a hyperlink is available? If you save the report in HTML or PDF formats, those endnote and footnote numbers will be hyperlinked to the actual endnote/footnote.

 

I think that's excellent !!!



#3 Jerry Bryan

Jerry Bryan

    Advanced Member

  • Members
  • PipPipPip
  • 3608 posts

Posted 03 January 2015 - 12:43 PM

The underscores disappear for me after saving as RTF, PDF, or TXT. They are still there for me (and are denoting hyperlinks) after saving as HTML. However, after saving as HTML the hyperlinks don't actually work.

 

Even if I print directly from RM (which I normally never do because I always print RM reports as RTF using Microsoft Word), the underscores disappear when RM places the text onto paper

 

Jerry



#4 JeffH13

JeffH13

    Advanced Member

  • Members
  • PipPipPip
  • 154 posts

Posted 04 January 2015 - 09:49 AM

Ah ha!  So they are hyperlinks. 

 

Thanks all.

 

Jeff