Jump to content


Photo

Possible problem with child order online in Pedigree view with RM7 upload

RootsMagic 7 Online Pedigree Children Child Order Family upload

  • Please log in to reply
3 replies to this topic

#1 Bruce Mullenix

Bruce Mullenix

    Member

  • Members
  • PipPip
  • 6 posts

Posted 25 December 2014 - 09:01 PM

I just published my first site using the online functionality from RM7. It seems that the child order in the program is not holding when you view the pedigree and use the '+' or '<' links next to the root person. When I go back to check the child order in my database it is correct but not on the online site.

Thank you for any tip or trick to get this to sync correctly with my database.

Bruce E. Mullenix



#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8296 posts

Posted 26 December 2014 - 09:56 AM

It should go down the order you went up the pedigree view.


Renee
RootsMagic

#3 Bruce Mullenix

Bruce Mullenix

    Member

  • Members
  • PipPip
  • 6 posts

Posted 26 December 2014 - 01:02 PM

? The database that was uploaded shows the correct child order, even in the online db the child order is correct, but when I use the < or the + to select the next person in the pedigree but it shows or goes out of order, I have screen shots of what I mean if you want to see them.

Bruce



#4 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8296 posts

Posted 05 January 2015 - 06:08 PM

On the Pedigree View the + or - should go down the path to the Root or starting person. I won't following the oldest child by default.


Renee
RootsMagic





Also tagged with one or more of these keywords: RootsMagic 7, Online, Pedigree, Children, Child Order, Family upload