Jump to content


Photo

Cannot copy and paste


  • Please log in to reply
23 replies to this topic

#1 jiweston

jiweston

    Advanced Member

  • Members
  • PipPipPip
  • 45 posts

Posted 06 December 2014 - 06:25 PM

When adding a fact note, I often copy from a document and paste into the note. With RM7 that does not work. I seem to recall the same problem with an earlier version, but do not remember how to correct it.



#2 anzenketh

anzenketh

    Advanced Member

  • Members
  • PipPipPip
  • 197 posts

Posted 06 December 2014 - 06:38 PM

What antivirus are you using? 



#3 jiweston

jiweston

    Advanced Member

  • Members
  • PipPipPip
  • 45 posts

Posted 06 December 2014 - 08:41 PM

Webroot



#4 anzenketh

anzenketh

    Advanced Member

  • Members
  • PipPipPip
  • 197 posts

Posted 06 December 2014 - 08:56 PM

The problem is your antivirus is silently blocking it with it's identity shield protection. 

 

Under advanced settings. Click shields. Then uncheck silently and automatically block untrusted access for user data. After you set a allow rule you should be able to check the item again so that it continues to protect you. 

 

RootsMagic may want to inquire with them to get trusted again and get unblocked for everyone. 



#5 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 6256 posts

Posted 06 December 2014 - 10:51 PM

Really? Previous workaround was to paste into Notepad and then copy from Notepad and paste into RM Note.

 

Another option: Tools > Program Options > General > Use plain text when pasting to notes


Tom user of RM7550 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> RMtrix-tiny.png app, a bundle of RootsMagic utilities.


#6 jiweston

jiweston

    Advanced Member

  • Members
  • PipPipPip
  • 45 posts

Posted 06 December 2014 - 11:27 PM

Thank you anzenketh. Those changes to Webroot did the trick.
 
BTW, Tom, pasting to Notepad and then copying from there did not work either; and "Use plain text when pasting to notes" was already checked.


#7 jmdt

jmdt

    New Member

  • Members
  • Pip
  • 3 posts

Posted 07 December 2014 - 07:42 AM

Thanks. I was having the same problem and the webroot fix worked for me as well.



#8 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8474 posts

Posted 08 December 2014 - 02:17 PM

The problem is your antivirus is silently blocking it with it's identity shield protection. 

 

Under advanced settings. Click shields. Then uncheck silently and automatically block untrusted access for user data. After you set a allow rule you should be able to check the item again so that it continues to protect you. 

 

RootsMagic may want to inquire with them to get trusted again and get unblocked for everyone. 

 

Thank you, we've been trying to figure out the commonality among users reporting this issue. I will let development know we need to be a trust site with Webroots again. 


Renee
RootsMagic

#9 SheltonLady

SheltonLady

    New Member

  • Members
  • Pip
  • 2 posts

Posted 01 February 2015 - 11:30 PM

I was having the same problem -- couldn't cut and paste into RM7.  I use Webroot too, and I've unchecke the silently and automatically block untrusted access for user data.  I don't know how to "set an allow rule" though to let Roots Magic through, and I feel like I'm leaving myself unprotected.  Any suggestions?



#10 SheltonLady

SheltonLady

    New Member

  • Members
  • Pip
  • 2 posts

Posted 01 February 2015 - 11:34 PM

Sorry ... I figured it out!  Thanks for your help.  I was able to remedy the problem.



#11 dandie

dandie

    Advanced Member

  • Members
  • PipPipPip
  • 40 posts

Posted 09 February 2015 - 12:09 PM

I've been a RM user since 2003 and now with RM7, I cannot cut and paste, one of my favorite things to do!  I think it has something to do with that maddening little pop-up appearing in the top left corner of my screen.  I also cannot open Edit now.  I have tons of sources and remarks ready to add and have found no way around that little pop-up.  I've search Help...couldn't find anything.  My anti virus is McAfee and am using Widows 7 and Chrome.

Believe me, any help I can get will be so much appreciated.....I want RM to be a joy, not something to raise my blood pressure!!!



#12 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 6256 posts

Posted 09 February 2015 - 12:25 PM

Dandie, please use the default font in your posts; the script font is very hard to read.

What does the "little pop-up" say?

Have you tried running through File>Database Tools from top to bottom?

Tom user of RM7550 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> RMtrix-tiny.png app, a bundle of RootsMagic utilities.


#13 dandie

dandie

    Advanced Member

  • Members
  • PipPipPip
  • 40 posts

Posted 09 February 2015 - 02:02 PM

Thank you, TomH for  your reply.  I do apologize for the script font...I thought I had selected Comic MS.  

 

Yes, I did run through the File>Database Tools...no problem.  Now, to that pop-up problem.  I'm beginning to wonder if it is a local problem I am encountering since installing RM7.....I see that no one else is complaining about it.  I'll try to describe it: when I click on a listed source in my database, and then click Edit, a small window appears in the upper left hand corner. It's about three by three and a half inches on my screen. It shows the title (Edit Source), three tabs (Citation, Master text, and Media) and two options: OK and Cancel. I also have the option to display on full screen, which, of course, I do. The same routine occurs anywhere in my RM7...whenever I click on Edit.  So, I get back to the main point.....I can no longer cut and paste.  If my poor attempt to explain cannot be useful, is there a way I could attach a couple of those pop-ups to this forum?



#14 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 6256 posts

Posted 09 February 2015 - 04:00 PM

To attach images, you have to post them to an image-hosting site such as postimage.org, get the direct URL with the .jpg extension and plug it into the Image Properties dialog you get when inserting an image into a post on this bulletin board. 


Tom user of RM7550 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> RMtrix-tiny.png app, a bundle of RootsMagic utilities.


#15 dandie

dandie

    Advanced Member

  • Members
  • PipPipPip
  • 40 posts

Posted 09 February 2015 - 05:37 PM

This is an example of what I see every time I wish to Edit.

 

 

 

Problem_pop_up.jpg



#16 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 6256 posts

Posted 09 February 2015 - 10:48 PM

That is the Edit Source window, albeit awfully small. What is it that you cannot edit?


Tom user of RM7550 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> RMtrix-tiny.png app, a bundle of RootsMagic utilities.


#17 dandie

dandie

    Advanced Member

  • Members
  • PipPipPip
  • 40 posts

Posted 10 February 2015 - 11:39 AM

First, I have to open to full screen, then click Edit.  The only thing that happens is a repeat of that Edit screen.  No matter how many times I try, I keep getting the little box as you see in my attachment.  



#18 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3459 posts

Posted 10 February 2015 - 02:14 PM

Try using Ctrl+Shift+U from within RootsMagic to reset the program settings

---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N


#19 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 6256 posts

Posted 10 February 2015 - 03:23 PM

If Kevin's suggestion does not set you right then maybe it is procedural error. Again, please specify what you are trying to edit? A person, fact, citation?


Tom user of RM7550 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> RMtrix-tiny.png app, a bundle of RootsMagic utilities.


#20 dandie

dandie

    Advanced Member

  • Members
  • PipPipPip
  • 40 posts

Posted 10 February 2015 - 06:09 PM

I did try Kevin's suggestion and reset to default.  That did help somewhat.  I still get the small pop-up windows for anything I want edit.

However, now, the procedure is this:

   1) open edit person

   2) click on the fact to be changed

   3) click either Sources or Notes in the Details screen

   4) click Edit and the little pop-up appears

   5) click pop-up to open full screen

   6) click Edit and Edit is now working!!!!!

So, thank you Kevin for the improvement.

Surely, I'm happy that now I can make changes.....but every time I do, it takes at least 6-8 clicks to do what used to get done with 3 or 4 clicks.  

 

To answer Tom...it was all those things.....it was as if Edit had been put in the freezer!!