Jump to content


Photo

Importing with gedcom - images don't link to sources


  • Please log in to reply
2 replies to this topic

#1 Alice Gedge

Alice Gedge

    Member

  • Members
  • PipPip
  • 5 posts

Posted 27 November 2014 - 06:16 AM

I am a brand new RM user.  I imported my gedcom and then looked to see if everything appeared as I thought it should.  When I look at this same file on PAF or Ancestral Quest, I was able to see the image that I had attached to a source.  I haven't been able to see the image in RM. 

 

Is this option available in RM? Is it possible to import those images?

 



#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8414 posts

Posted 27 November 2014 - 09:07 AM

The media attached to sources will not display a green check mark on the media column in the Edit Person screen. You need to Edit the Source and click on the Media tab to see it. 

 

To get there:

Click on the Source icon or button for that fact on the Edit Person screen.

Highlight the source and click the Edit button.

Click on the media tab and it should be there. 


Renee
RootsMagic

#3 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 6218 posts

Posted 27 November 2014 - 12:27 PM

Even though the media are attached to sources, there will be not display of a green check mark on the media column in the Edit Person screen. You need to Edit the Source and click on the Media tab to see it any media for the source

 

To get there:

Click on the Source icon or button for that fact on the Edit Person screen.

Highlight the source and click the Edit button.

Click on the media tab and it should be there. 


Tom user of RM7550 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> RMtrix-tiny.png app, a bundle of RootsMagic utilities.