Jump to content


Photo

Spaces in Tree's

tree space formatting insert inserting names new problem

  • Please log in to reply
1 reply to this topic

#1 brownat68

brownat68

    New Member

  • Members
  • Pip
  • 1 posts

Posted 14 August 2014 - 12:18 PM

Hello

 

I am new to RoosMagic6 and I was wondering if anyone knows the answer to a problem I have been having.

 

When I add a parent to an individual in tree view the parent does show up linked to the child though the information is copied over. They don’t show up in next to the child or even sometimes husband or wife do not show up next to each other. it is stil and empty field.

 

I have also had this experience when dragging and dropping from one tree to another. It adds all the people but they do not show up in the tree linked to the person I dropped then next to. Instead there is an empty box but the people are in the tree, just in another part.

 

I have combined all the different tree's in my file and they still do not link up.

 

Any help on how to stop this from happening would be great.

 

Thanks

 

Allen



#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8296 posts

Posted 14 August 2014 - 06:03 PM

If you are dragging in dropping it will not make the connection until you merge or link them in the database. If you drop a person on top of himself in the other database you should see an option to check, saying that the person's are the same. Then it will do that merge on that one person. After you do that it will show the rest of their line.


Renee
RootsMagic