Jump to content


Photo

Roots Magic Lost Database


  • Please log in to reply
1 reply to this topic

#1 happyhacker

happyhacker

    New Member

  • Members
  • Pip
  • 2 posts

Posted 01 May 2014 - 08:58 AM

I have just done a backup. I did this to a USB drive because I want to port Roots Magic to Linux. I am using Windows XP. When I opened Roots Magic it said "database does not exist". I went to some previous backups (zip folder) and tried to use one of these but it said "Backup not fully restored" and showed me a blank screen in Roots Magic (no data). I have tried restoring from one of the old backups (zip files) in the programs/roots magic folder but is says "The backup was not fully restored".

 

Can anyone help?



#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 4270 posts

Posted 01 May 2014 - 09:16 AM

In RootsMagic 3 use File>Restore Backup to extract and open it again into a database file. A database is made of of 36+ files that all need to be in the same folder to work properly. One of those files has the extension RMG.


Renee
RootsMagic