Jump to content


Photo

Preparer information

Preparer information GEDCOM File Options

  • Please log in to reply
2 replies to this topic

#1 DerickH

DerickH

    Advanced Member

  • Members
  • PipPipPip
  • 173 posts

Posted 22 August 2013 - 05:38 PM

In order to re-create a clean database, I export a GEDCOM and re-import it as a new file. The process scrubs the preparer information and I have to re-enter this manually.

#2 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 6267 posts

Posted 22 August 2013 - 06:55 PM

Have you tried drag'n'drop from old to new, empty database? It's GEDCOM in the background but maybe it transfers preparer. If not, create an empty database, add the preparer info, and back it up. Change the name of the empty database and import or drag'n'drop into it. Then when you want to create another database with the same preparer info, restore from the backup, change the name, ...

Tom user of RM7550 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> RMtrix-tiny.png app, a bundle of RootsMagic utilities.


#3 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8490 posts

Posted 23 August 2013 - 10:10 AM

In the new database go to Tools>File Options>Prepare to re-enter the information.
Renee
RootsMagic





Also tagged with one or more of these keywords: Preparer information, GEDCOM, File Options