Jump to content


Photo

Possible Matches in FS is no longer working


  • Please log in to reply
8 replies to this topic

#1 Tamlyn

Tamlyn

    Member

  • Members
  • PipPip
  • 9 posts

Posted 14 July 2013 - 03:52 AM

In FamilySearch Person Tools, when a "Possible Matches" is found:
1) I can click in the small left hand box to indicate I choose that person
2) A dialog box appears where I click to Match with Family Search
3) It then reappears with the same Possible Match and doesn't ever match the person I indicated.
This behavior is new, as in the past I have matched many people with FS

#2 Kevin

Kevin

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 14 July 2013 - 08:07 AM

I am having the exact same problem!

#3 mpbeall

mpbeall

    Member

  • Members
  • PipPip
  • 14 posts

Posted 14 July 2013 - 09:06 PM

I, too, have this problem. But it did not just stop. Most of the time it does work. It only fails on a small number of individuals - and it always fails on these same individuals when matching is retried! It also allows me to add these individuals to FamilySearch multiple times and these additions appears as possible matches, but still never can get the match to be made.

#4 bazah

bazah

    Member

  • Members
  • PipPip
  • 5 posts

Posted 15 July 2013 - 09:24 AM

I noticed the same problem too last weekend. It drove me crazy. Did any one contacted RM about it and what have they say?
Candido Azera

#5 bazah

bazah

    Member

  • Members
  • PipPip
  • 5 posts

Posted 15 July 2013 - 09:46 AM

For those of us that wondering about this problem, RM is very aware of it with lots of call ins and e-mails. I just got a call from them and they are working on it with familysearch. It seems the problem is with familysearch as they close the newfamilysearch over the weekend.
Candido Azera

#6 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8477 posts

Posted 15 July 2013 - 11:02 AM

FamilySearch made an update to the FT API that obviously broke something effecting the Matches area in RootsMagic. They are working on the issue right now to get this resolved.
Renee
RootsMagic

#7 Tamlyn

Tamlyn

    Member

  • Members
  • PipPip
  • 9 posts

Posted 17 March 2014 - 12:39 AM

I am still having this problem. Possible matches in FamilySearch Person Tools never seems to join the My RootsMagic person. Has this issue been resolved yet? I am using RM 6.3.0.6.

#8 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8477 posts

Posted 17 March 2014 - 08:43 AM

Yes, go to File>Database Tools and run all options there in consecutive order. It's the tool "Removed Phantom Records" that actually fixes this, but you should run all the tools periodically on your database.

After the FamilySearch bug was introduced a while back and all things were fixed on their end, RootsMagic users still had a phantom blank FamilySearch ID stored internally in the database. That is why matching is not happening. We put a fix inside the Database Tools to remove them. After you run the tools you can match them again.
Renee
RootsMagic

#9 Tamlyn

Tamlyn

    Member

  • Members
  • PipPip
  • 9 posts

Posted 20 March 2014 - 09:52 PM

Thank you Renee. That seemed to fix the problem.