Jump to content


Photo

unable to add a person to family tree

adding

  • Please log in to reply
6 replies to this topic

#1 gawoodruff

gawoodruff

    Member

  • Members
  • PipPip
  • 5 posts

Posted 12 July 2013 - 07:01 PM

I keep trying to add a person to family tree thru rootsmagic - but it does nothing.

when I compare the two files, it show familytree screen blank.

I tried to copy the name over to familytree and then it gives me an error.

I give up.

I have tried this before with the other verison of rootsmagic and it worked fine, now with this new version I am having so many problem.

#2 Ludlow Bay

Ludlow Bay

    Advanced Member

  • Members
  • PipPipPip
  • 873 posts

Posted 12 July 2013 - 09:07 PM

I keep trying to add a person to family tree thru rootsmagic - but it does nothing.


Are you clicking the Add to FamilySearch button in FamilySearch Central/Find Matches ?

I tried to copy the name over to familytree and then it gives me an error.


What is the error message?

#3 gawoodruff

gawoodruff

    Member

  • Members
  • PipPip
  • 5 posts

Posted 14 July 2013 - 08:12 PM

yes I have tried everything - and still it will not let me add a dead person to family tree. This ver 6 sucks.

it does not give me any errors, just will not do it.

#4 PDW

PDW

    Member

  • Members
  • PipPip
  • 22 posts

Posted 14 July 2013 - 11:21 PM

I do not believe it is the Roots Magic 6.2.1.1 problem but I could be wrong. I have had problems with the new Family Tree quite often. Have you posted with Support? I try to solve my problem but if I cannot I then make sure I list all the problem and provide them everything including the ID numbers of the person or person I have a problem with. Some of my problems have been not being able to put some people in FT but also connecting them to Roots Magic. There were times I would put the basic name into FT within FT not Roots Magic. Once I have them in I then go to Roots Magic and complete adding the information.

But when I cannot tie FT to Roots Magic 6 I have also had to create a duplicate person with all the same information. Then connect that person then merge them to the original person I was not able to tie to FT. The Techs do need to get feed-back as they do not know there is a problem unless we let them know most of the time. I have even had to create the same duplicate person more than once if they suddnely go gray instead of the blue. The problem becomes easy to see as when I do the link the same inforamtion I tried to link show back up letting me know it did not murge. I feel we need to always send problems to support as they may know how to solve this problem but then we need to also post there so they will know of the prolblem between both of the different techs many of these problems will be taken care of and not just stay problems. FT has and will keep changing and that in its self could be mucht of the problem.

#5 Renee Zamora

Renee Zamora

    Advanced Member

  • Admin
  • PipPipPip
  • 8764 posts

Posted 15 July 2013 - 11:26 AM

FamilySearch made an update to the FT API that obviously broke something effecting the Matches area in RootsMagic. They are working on the issue right now to get this resolved.
Renee
RootsMagic

#6 DoddemaGen

DoddemaGen

    Advanced Member

  • Members
  • PipPipPip
  • 47 posts

Posted 15 July 2013 - 02:23 PM

Thanks Renee. Now it makes sense why I'm having sooo much trouble. Is there a way that you can respond to this thread to let us know when it's resolved?

#7 Renee Zamora

Renee Zamora

    Advanced Member

  • Admin
  • PipPipPip
  • 8764 posts

Posted 15 July 2013 - 03:11 PM

Yes, I will definitely respond on the forum when the issue is resolved. We have a couple of threads going on the same issue so I probably post a new thread so everyone will see the notice.
Renee
RootsMagic