Jump to content


Photo

Pedigree chart, fonts won't resize

print pedigree font too small

  • Please log in to reply
3 replies to this topic

#1 cookdunn

cookdunn

    Member

  • Members
  • PipPip
  • 5 posts

Posted 27 May 2013 - 06:54 PM

Pedigree charts aren't printing correctly. Not matter what size font I chose, the print is too small and all smashed together. I've reset, and the same things happens. I've restarted the computer. Same problem.

This is a new issue. Charts have printed correctly in the past. This only happens on pedigree charts. Thanks.

#2 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3464 posts

Posted 27 May 2013 - 08:52 PM

All the RESET buttons should restore the defaults. Do other font choices make a difference? Is it just the names or are labels and events affected the same way? After you generate the chart, click the Print button and check to ensure that a Printer name is selected.

---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N


#3 cookdunn

cookdunn

    Member

  • Members
  • PipPip
  • 5 posts

Posted 27 May 2013 - 11:13 PM

All the RESET buttons should restore the defaults. Do other font choices make a difference? Is it just the names or are labels and events affected the same way? After you generate the chart, click the Print button and check to ensure that a Printer name is selected.


I've tried the RESET buttons, I've tried other font choices. I'd say the names are printing in 8 pt (approximate). The correct printer is selected. I uninstalled RM6 and reinstalled it, and I still have the same problem.

#4 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3464 posts

Posted 28 May 2013 - 03:45 AM

I've tried the RESET buttons, I've tried other font choices. I'd say the names are printing in 8 pt (approximate). The correct printer is selected. I uninstalled RM6 and reinstalled it, and I still have the same problem.


With what you mention you've tried AND if this problem affects all printed text ...I'd suspect the printer,printer driver or their settings. RootsMagic is really a simpleton. It just calls Windows and says, send this text to the printer driver for the printer chosen by the user. You could backup your database, temporarily create a new one, open this one beside it, drag and drop everyone to the new database, then try printing from the new database copy. Most systems these days have the Microsoft XPS Document Writer as a printer choice. If you were to select that, do a print, save the file output as somename.xps in some folder you know how to get to ...then you could double click on that file and observe whether the fonts look correct. See if either of them lead you somewhere.

---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N