Jump to content


Photo

FamilySearch Central Import

Import

  • Please log in to reply
2 replies to this topic

#1 GayVL

GayVL

    New Member

  • Members
  • Pip
  • 2 posts

Posted 20 February 2013 - 01:49 AM

I have been trying for hours to figure out how to import from FamilySearch Central. I enter the ID of the person I want to begin with; I put in three generations to import and one generation of descendants. The only thing I get is the person whose ID I input.
And, if I ever get the generations to import, how do I get them to show up on my family tree? Do I still have to go search them out of the name list or do they just line themselves up in my tree like magic? Help!???

#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8375 posts

Posted 20 February 2013 - 02:49 PM

There is a separate forum for NFS and Famiy Tree questions. I will be moving this thread after you read this. It will be located under - http://forums.rootsm...milysearch-nfs/

FamilySearch has been having a lot of issue with NFS and Family Tree right now. So the API could have not been working when you tried earlier. I just tried right now and its working for me.

Make sure you are using a login that has access to any living individuals connecting you to the next generations in the import. Otherwise it could be stopping things from coming in.

We recommend that you use import on a separate database then your main file. That way if anything happens during the import or you don't like the quality of information downloaded you don't have to worry about it messing up your main file. You can use drag n' drop to move the data to your main file when you are ready to do so.

If you imported into a blank database the names will just appear on your pedigree chart. If you imported into your main database then you need to locate the people imported and connect them to your tree. If you have duplicates in your file from the import and what you already had, then you use Tools>Merge to clean up your file.
Renee
RootsMagic

#3 GayVL

GayVL

    New Member

  • Members
  • Pip
  • 2 posts

Posted 20 February 2013 - 04:36 PM

GREAT! It worked this time. I did the exact same thing so it must have been a conflict between systems. Thanks!