Jump to content


Photo

Geocoding


  • Please log in to reply
4 replies to this topic

#1 BESLO

BESLO

    Member

  • Members
  • PipPip
  • 12 posts

Posted 17 February 2013 - 04:16 AM

I started using RootsMagic with version 5 (the free edition). Because I liked it so much I decided to purchase version 6.
In version 5 I very much liked to geocoding option which worked fine.
However in version 6 when I start to geocode my places the geolocation information is only retained when I allow RM to do an automatic run.
When, afterwards I have to merge some location (using the coded entry as master) or when I set the place to use the standardized name, all geocode information is stripped and I can’t get it back.
That is I can still ask RM to lookup the code, the code is displayed but when I close the dialogwindow the information is gone? Is there some setting I have to set (different from RM5) that I din’t set in RM6?

#2 Alfred

Alfred

    Advanced Member

  • Members
  • PipPipPip
  • 5734 posts

Posted 17 February 2013 - 08:19 AM

I cannot seem to see what you wrote about.
If I merge two places with different geo codes it seems to keep that of the master.
If I merge two places and only one has the geo code, it seems to keep that code, whether it was the master or not.

==================
I should have re-read the problem to check on the version number and then mentioned mine.
I checked mine using 6.0.0.4--- Sorry about that.
Alfred

#3 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 4168 posts

Posted 18 February 2013 - 10:41 AM

In RootsMagic 6.0.0.4 we Fixed: Merging places and place details don't sometimes lose geocoding

Go to Help>About RootsMagic and make sure you a have the latest update.
Renee
RootsMagic

#4 BESLO

BESLO

    Member

  • Members
  • PipPip
  • 12 posts

Posted 19 February 2013 - 05:31 AM

In RootsMagic 6.0.0.4 we Fixed: Merging places and place details don't sometimes lose geocoding

Go to Help>About RootsMagic and make sure you a have the latest update.

I'm using 6.0.0.4 (only purchased and downloaded RM6 last week).

I'm not only having this issue when merging, but also when changing place names to the standardized one (obtained via the geocode button in the edit place window).
Running a full geocode (from the place list window) on all places usually gets the geocode info back.

#5 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 4168 posts

Posted 19 February 2013 - 11:30 AM

We would need a backup of your database to test what is happening. See if you can create a backup then find an example of what doesn't transfer correctly. Give us the example and steps you take so we can recreate it with the backup. You can open the support ticket here: http://support.roots...us_requests/new
Renee
RootsMagic