Jump to content


Photo

CRASH - vamoose! Getting RM back


  • Please log in to reply
2 replies to this topic

#1 galaxydancer

galaxydancer

    New Member

  • Members
  • Pip
  • 2 posts

Posted 11 February 2013 - 06:42 AM

I have been using the same RM package for about 8 yrs (would you believe RM v2!). This morning it crashed. I at first tried to repair it using Installment Wizard on my original disc. That didn't change anything. Still unable to access any gedcoms. Then decided to back up everything and remove the program and re-insrall. Still no luck.

When I go into the program and open a gedcom, it just displays a blank tree. This tree was just started and hadn't been backed up but other ones have. Unsure how to access them but I don't understand why the re-install didn't work.

H-E-L-P!

#2 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 3568 posts

Posted 11 February 2013 - 07:06 AM

Your terminology needs clarification, partly because I am unfamiliar with RM3 but did use Family Origins 9 for Windows and RM4++. In all of those, one does not "Open" a GEDCOM; rather, they can "Import" one to a new or existing tree. The RM3 database file name has an extension ".rmg" while a GEDCOM file has ".ged". One can "Restore" from a backup, i.e., extract and open a database file from the backup file, which has the ".rmgb" extension in later versions.

What version of Windows are you using? I know that Family Origins 9 cannot install from the disc to Windows 7 but I have not heard of any such problem with RM3.

Here's a "leap over the problem" suggestion. Download and install the free RootsMagic Essentials, a limited version of RootsMagic 6. It will "Import" your RM3 database file into a new RM6 database file and you will be working with contemporary software and get better support from both the company and fellow users.

Tom user of RM6314 FTM2014 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celtiwiki, exploiting the database in special ways >>> RMtrix_tiny.png app, a growing bundle of RootsMagic utilities.


#3 galaxydancer

galaxydancer

    New Member

  • Members
  • Pip
  • 2 posts

Posted 11 February 2013 - 11:48 AM

Thanks Tom. I was referring to opening an existing gedcom file with a .ged extension. Because I work professionally I have 50 such gedcoms on my hard drive from past clients most of which are archived within the client's folder. I have not upgraded my RM software because my finances are extremely tight and my current software does everything that I need it to. (I sometimes create bound books which include pedigree charts, descendant charts etc)

Have downloaded Essentials and BINGO!! Looks very strange but it's all there. THANKS SO MUCH, Tom. You have saved me many hours work.