Jump to content


Photo

Marriage attributed to husband only


  • Please log in to reply
2 replies to this topic

#1 rab

rab

    New Member

  • Members
  • Pip
  • 2 posts

Posted 02 February 2013 - 03:41 PM

I have a male which I edit to be married. I'm prompted to create a spouse and can then enter their marriage details. On Pedigree view it looks fine and checking husband and wife, both show marriage details. However when I print a Pedigree Chart, the marriage details are shown for the husband but not for the wife. What am I doing wrong? I'm new to putting family history on software and have just started using RM6 Free version to see it I want to progress to the full version. Strikes me as odd that the default position should be so husband biased. Any thoughts? thanks Richard

#2 rab

rab

    New Member

  • Members
  • Pip
  • 2 posts

Posted 02 February 2013 - 04:10 PM

Additional question. If I have a female, add marriage, create a husband but put the marriage details on the wifes file i.e. the person I know most about and am dealing with at that time, it switches the female to husband and male to wife! DOH! Is this me or is it the program? Yes I can cure the problem but I submit I shouldn't have to. I can cope with me being wrong but if the software . . . Cheers Richard

#3 Alfred

Alfred

    Advanced Member

  • Members
  • PipPipPip
  • 5734 posts

Posted 02 February 2013 - 08:31 PM

The pedigree chart lists the husband above the wife with the marriage information for them with the husband.
There is no use to listing it for the wive too, as it would just be a waste of space and ink.

Question 2:

There is no connection as to which person you add a spouse and whether they are listed as husband or wife.
The sex of the original person determines that.

It sounds like you had the sex listed wrong for the original female.

There is a switch for it if they are accidentally reversed.
Highlight one of the couple and click the Edit menu then click on Swap husband and wife.
Alfred