Jump to content


Photo

Cannot Create Account on my.rootsmagic.com

Publish

  • Please log in to reply
4 replies to this topic

#1 mfsinback

mfsinback

    Member

  • Members
  • PipPip
  • 13 posts

Posted 02 December 2012 - 11:03 AM

I have tried numerous times to "create a new account" using the publish website function.
After putting in the requisite username, password, and email address I hit the create new account button
and after a few moments the following screen pops up.

I thought perhaps this was due to the setttings in my browser, IE9 so I changed my default brower to firefox
but got the same results.

What am I doing wrong??

Thanks


===============================================================
Roots Magic 6 ------------------- _-_ -_-
<!DOCTYPE HTML
PUBUC "·//W3C//DTD HTML4.01//EN" "http://www.w3.org/TR/html4/ strict.dtd">
<html>
<h
ead>
<meta
http-equiv: content-Type· content= text/him~ charset:UTF·S·>
<m
eta name= · generator" content= phusion Passenger"'>
<title>
Ruby (Rack) •pplic•tion could not be started</ title>
<style
type= "text/css·>
body{
f
ont-family: Verd•n•. 'Bitstream Vera Sans', Aria!, Sans-Serif;
font-siz
e: lOpt;
background
: White;
color.
#222222;
marg
in: 0;
padd
ing-top: 3em;
padd
ing-bottom: 3em;
padd
ing-left: 4.5em;
p
adding-right: 4.5em;
}

#2 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 6254 posts

Posted 02 December 2012 - 01:13 PM

Server is misbehaving. Not your fault. May have to wait until tomorrow for a fix.

Tom user of RM7550 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> RMtrix-tiny.png app, a bundle of RootsMagic utilities.


#3 RonB

RonB

    Advanced Member

  • Members
  • PipPipPip
  • 63 posts

Posted 03 December 2012 - 09:05 AM

Server is misbehaving. Not your fault. May have to wait until tomorrow for a fix.


Still misbehaving this morning. I just attempted to create an account and I received the same result as mfsinback.

#4 alansogd

alansogd

    Advanced Member

  • Admin
  • PipPipPip
  • 52 posts

Posted 03 December 2012 - 09:46 AM

Just came into work to find this today :C

I know what the problem is and am working on a fix. Our entire web server is currently down.

#5 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8457 posts

Posted 03 December 2012 - 10:39 AM

Everything should be back up again.
Renee
RootsMagic