Jump to content


Photo

Kinship List Title problem


  • Please log in to reply
3 replies to this topic

#1 afsenior

afsenior

    Member

  • Members
  • PipPip
  • 15 posts

Posted 19 May 2012 - 04:16 PM

Using Window 7 64bit and RM 5.0.3.1
I have been printing reports all afternoon for a family notebook for a relative.
The last 2 reports are Kinship Lists for my wife and me. After successfully printing one for me, I changed the settings for my wife's list.
I highlighted her record, changed my name to hers in the title line and generated the list. All the folks listed are her relatives but the title still has my name in it.
Checked and rechecked everything multiple times and still bad. Restarted computer and even powered down. still no fix. During all this, I even blanked the title out completely... no change. Reloaded and updated RM5 and got same results. Can anyone suggest what I may have done to mess this thing up?
Thanks,
Art

#2 Alfred

Alfred

    Advanced Member

  • Members
  • PipPipPip
  • 5734 posts

Posted 19 May 2012 - 06:10 PM

Why did you change the title of the report from "Kinship List - [Person]"?

[Person] automatically enters the name of the 'person' of interest.

=== EDITED ===
Unless you are using the Publisher, in which case there seems to be no title for the kinship lists except the title you happen to have entered in the layout Header field.

=== EDITED 2 ===
If you leave the Header as [Title] it will show a more proper heading for each section of the Publisher.
Alfred

#3 afsenior

afsenior

    Member

  • Members
  • PipPip
  • 15 posts

Posted 20 May 2012 - 07:53 AM

Alfred,
Thanks for your reply.
I don't think I changed that but apparently, I did.
I have again reinstalled RM5, updated it to 5.0.3.1. Also, I highlighted my record again with my name changed for testing purposes.
Selected Kinship List and changed nothing regarding title. As you said, it shows "Kinship List - [Person]" with my new name shown in preview.
Generated the report and the new Kinship List shows my relatives as it should but the title is my old name. I can't imagine what I did to it.
I suppose I will call support on Monday.
Thanks again,
Art

#4 afsenior

afsenior

    Member

  • Members
  • PipPip
  • 15 posts

Posted 23 May 2012 - 02:51 PM

Update...

Problem fixed.
User Error = me!
Renee wins a cookie!

Thanks Renee !!!