Jump to content


Photo

Unresolved RM4 bug


  • Please log in to reply
8 replies to this topic

#1 John James

John James

    Advanced Member

  • Members
  • PipPipPip
  • 222 posts

Posted 01 December 2011 - 12:04 PM

I just noticed a bug I don't remember reading about in rm4 and was wondering if it is still in rm5 as i only have essentials.

On the surname statistics list with alphabetical selected the last alphabetical surname is not reported.

Can anyone with the full RM5 confirm this has been solved or still outstanding.

In fact it would be nice if someone could compare all outstanding rm4 bugs against rm5 and publish a list.

#2 Laura

Laura

    Advanced Member

  • Members
  • PipPipPip
  • 4276 posts

Posted 01 December 2011 - 12:18 PM

Yes, that is fixed.

#3 DaveH

DaveH

    Member

  • Members
  • PipPip
  • 17 posts

Posted 01 December 2011 - 06:52 PM

This still is not working for me - last alphabetical person does not appear in Surname Statistics list. This is not only when you sort list by surname it happens no matter how you sort the list - last alphabetical surname is omitted If I use this report I insert a new person as a work around surname ZZZZZ. I reported this bug over a year ago and received an acknowledgement.

#4 John James

John James

    Advanced Member

  • Members
  • PipPipPip
  • 222 posts

Posted 02 December 2011 - 03:52 AM

This still is not working for me - last alphabetical person does not appear in Surname Statistics list. This is not only when you sort list by surname it happens no matter how you sort the list - last alphabetical surname is omitted If I use this report I insert a new person as a work around surname ZZZZZ. I reported this bug over a year ago and received an acknowledgement.

It's disappointing to move to a new version with pre-existant bugs from the previous one <_<

#5 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8457 posts

Posted 02 December 2011 - 08:45 PM

This still is not working for me - last alphabetical person does not appear in Surname Statistics list. This is not only when you sort list by surname it happens no matter how you sort the list - last alphabetical surname is omitted If I use this report I insert a new person as a work around surname ZZZZZ. I reported this bug over a year ago and received an acknowledgement.

Confirming issue is in our tracking system.
Renee
RootsMagic

#6 John James

John James

    Advanced Member

  • Members
  • PipPipPip
  • 222 posts

Posted 03 December 2011 - 04:45 AM

Confirming issue is in our tracking system.

Procrastination is sloth in 5 syllables.

Don't put off until tomorrow what you can achieve today

#7 DaveH

DaveH

    Member

  • Members
  • PipPip
  • 17 posts

Posted 05 December 2011 - 03:15 PM

This still is not working for me - last alphabetical person does not appear in Surname Statistics list. This is not only when you sort list by surname it happens no matter how you sort the list - last alphabetical surname is omitted If I use this report I insert a new person as a work around surname ZZZZZ. I reported this bug over a year ago and received an acknowledgement.



#8 DaveH

DaveH

    Member

  • Members
  • PipPip
  • 17 posts

Posted 05 December 2011 - 03:18 PM

This was fixed in 5.0.0.4

#9 John James

John James

    Advanced Member

  • Members
  • PipPipPip
  • 222 posts

Posted 05 December 2011 - 04:14 PM

This was fixed in 5.0.0.4

If true that is good news, maybe if we can push more rm4 bugs forward while Bruceis in productive mode we might get some results.